Performance and stability problems with vMDM in prod-eu

Incident Report for Vector Team Services

Resolved

vMDM is generally available again. A hotfix has been deployed and the download of large files is working again without restrictions.
Posted Mar 18, 2026 - 04:49 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 09:52 UTC

Investigating

vMDM is generally available again. Download of very large files may fail (>> 2 GB).
Posted Mar 10, 2026 - 09:20 UTC
This incident affected: West Europe Region (vMDM).